DDos Attack
Incident Report for Apple Inc
Postmortem

b

Posted Jan 17, 2021 - 22:54 UTC

Resolved
The issue has been solved and all services are now operational.
Posted Jan 17, 2021 - 22:09 UTC
Monitoring
We have temporarily restricted access to apple.com. We will monitor this and see if the issue dies down.
Posted Jan 17, 2021 - 21:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2021 - 21:06 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2021 - 21:05 UTC
Investigating
We are currently undergoing a DDos attack. As of right now,no service is working. Please standby as our team mitigates the issue.
Posted Jan 17, 2021 - 21:04 UTC
This incident affected: API, Management Portal, Web Servers and develop (Studio).